Upgrade VMware vCenter Server Appliance 6.0 U1 to 6.5 – Unable to retrieve

Upgrade VMware vCenter Server Appliance 6.0 U1 to 6.5

when i upgrading the VMware vCenter appliance (VCSA) from 6.0u1 to 6.5, i face this error:

Unable to retrieve the migration assistant extension on source vCenter Server. Make sure migration assistant is running on the VUM server

I have a VUM (VMware Update Manager u1) installed on Windows Server 2016 virtual machine, from the same vm i ran the installer.exe (tool to migrate the VCSA 6 to 6.5). In the VCSA 6.5 is VUM embedded, you dont need external VUM on the WIN machine. Run the tool named VMware Migration Assistant, this tool convert VUM on Windows to the VCSA 6.5.

The solution is very simple:

  1. From the vCenter Server Appliance installer package, copy the migration-assistant directory to the source Update Manager machine.
  2. From the migration-assistant directory, double-click VMware-Migration-Assistant.exe and the provide the vCenter Single Sign-On administrator password.
  3. Leave the Migration Assistant window open until the upgrade of the vCenter Server Appliance finishes.

 

(Visited 40 times, 1 visits today)

Napsat komentář

Vaše emailová adresa nebude zveřejněna. Vyžadované informace jsou označeny *