Upgrading VCSA 6.0u3 to 6.5 fails with internal error

Upgrading VCSA 6.0u3 to 6.5 fails with internal error

Internal error occurs during Export of vSphere ESX Agent Manager

cannot upgrade VCSA 6.0u3 (VMware vCenter Server Appliance) to VCSA 6.5, always on the stage i get this error: „Internal error occurs during Export of vSphere ESX Agent Manager“

and why ? ha… because the upgrade from 6.0u3 to 6.5 is not SUPPORTED !!!

i have luck, because before the update from VCSA 6.0u1 to the latest 6.0u3 i created snapshot ! 🙂 i thought, the best way to upgrade is upgrade from the latest version… but now is not true ! 🙂

If you have a clean instalation of VCSA 6.0u3 and need upgrade to VCSA 6.5 follow this procedure (tested in my lab)

(Visited 351 times, 1 visits today)

One thought on “Upgrading VCSA 6.0u3 to 6.5 fails with internal error

  1. Pingback: How to upgrade VCSA 6.0 update 3 to VCSA 6.5 - tomaskalabis.com

Napsat komentář

Vaše emailová adresa nebude zveřejněna. Vyžadované informace jsou označeny *