VCSA6.5u1 – This version of vCenter Server does not support Deploy OVF Template

VCSA6.5u1 – This version of vCenter Server does not support Deploy OVF Template

After upgrade to VCSA 6.5 U1, i was trying to import an OVF appliance, but i get a following error:“ This version of vCenter Server does not support Deploy OVF Template using this version of vSphere Web Client. To Deploy OVF Template, login with version 6.5.0.0 of vSphere Web Client. “.

Error Deploy OVF Template Not Supported on vCenter Server Appliance 6.5 U1

This is a known issue seen with several upgrade paths to vSphere 6.5 Update 1. Not all upgrade paths are affected, VMware is investigating affected paths this article will be updated once confirmed.

Currently, there is no resolution.

To work around this issue:

  1. Connect to the vCenter Server Appliance with an SSH session and root credentials.
  2. Run this command to enable access the Bash shell:

    shell.set –enabled true

  3. Type shell and press Enter.
  4. Navigate to /etc/vmware-content-library/config/ with this command:

    cd /etc/vmware-content-library/config/

  5. Create a backup of the ts-config.properties and ts-config.properties.rpmnew file with these commands:

    cp ts-config.properties ts-config.properties.orig

    cp ts-config.properties.rpmnew ts-config.properties.rpmnew.orig

  6. Rename ts-config.properties.rpmnew to ts-config.properties.

    mv ts-config.properties.rpmnew ts-config.properties

  7. Restart the Content Library service:

    service-control –stop vmware-content-library;service-control –start vmware-content-library

  8. Refresh the vSphere Web Client browser Window.

Source: KB2151085

(Visited 35 times, 1 visits today)

Napsat komentář

Vaše emailová adresa nebude zveřejněna. Vyžadované informace jsou označeny *