vSphere Data Protection 6.1.5 – invalid certificate when deploying VDP

vSphere Data Protection 6.1.5 – invalid certificate when deploying VDP

One of my customer using VDP, but i need re-deploy with a newer version. I went to deploy it into vSphere Cluster, but deploying failed with error message “ The OVF package is singned with an invalid certificate“

when i downloaded the certificate, the certificate is valit from 9/5/2016 to 9/7/2017 ! and today is 16/04/2018, maybe it will be better to generate new certificate before release a new version of VDP :))

How to resolve this error ?

Download the VMware Open Virtualization Format Tool (ovftool) from this link.

Install ovftool and open cmd and change directory to the „C:\Program Files\VMware\VMware OVF Tool“

run commnad:

Command repackage and remove the cer from the OVA file and seve it as the new OVA file.

(Visited 185 times, 1 visits today)

Napsat komentář

Vaše emailová adresa nebude zveřejněna. Vyžadované informace jsou označeny *