Upgrade ESXi 6.5 to 6.7 with Fujitsu Custom Image failed on conflicting VIB packages

Upgrade ESXi 6.5 to 6.7 with Fujitsu Custom Image failed on conflicting VIB packages

The solution: 

Connect to the esx node via putty and remove vmware-esx-storcli-1.17.08 1.17.08-01 LSI PartnerSupported 2016-05-24 VIB. 

esxcli software vib list | grep LSI

esxcli software vib remove -n vmware-esx-storcli-1.17.08

reboot

after reboot the update process is finished successfully. 

 

Napsat komentář

Vaše emailová adresa nebude zveřejněna. Vyžadované informace jsou označeny *