VMware vSphere Replication 8.1.1 – Deployment fails on vCenter Extension vService Dependency

VMware vSphere Replication 8.1.1 – Deployment fails on vCenter Extension vService Dependency

when i deploying via HTML5 web client VMWare-vSphere_Replication-8.1.1-10721838 from OVF package on infrastructure of one of my customers the deployment of OVF was ok, but when i power on vRA VM i got an error message “The virtual machine ‘vSphere_Replication’ has a required vService dependency vCenter Extension Installation’ which is not bound to a provider.

You still need to deploy vRA from vSphere Web Client (flex), not HTML5 client, because the HTML5-based vSphere Client doesn not support vService Extensions in the deploy of OVF.

The workaround is the use vSphere Web Client (Flex) for OVF deployments that use vService extensions.

 

Napsat komentář

Vaše emailová adresa nebude zveřejněna. Vyžadované informace jsou označeny *